Creating a Blanket Requisition

A blanket requisition is created when you are requesting an Open Purchase Order.
An Open Purchase Order (PO) with a supplier (vendor) is similar to a pre-approved line
of credit for a certain dollar amount.
For example, an open PO with Office Depot for $500 allows you to go buy and pick up
office supply items at Office Depot and “charge” them against the open PO, up to $500,
without having to create a separate requisition for those items. The cost of the items is
then invoiced against that Open Purchase Order.

1. Start the Netscape Communicator application.

2. Inthe Location field, enter the following url and press Enter.
(Or use a bookmark you have previously set.)

* Important! Please note that this url is case-sensitive!
It must be entered exactly as shown.

http://fdbs.dist. maricopa.edu:8000/0A HTML/US/ICXINDEX.htm

» The College Financial System login screen displays:

TTzer IMame ||

College Financial Sytem. Password |

Connect |

3. Inthe User Name field, enter your CFS username. (This is not case sensitive.)
4. Click in, or Tab to, the Password field and enter your password.

5. Click the Connect button or press Enter.
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Welcome JOB CODE=A, LOCATION=0, PRIOR=0 If location changes, all responsibili [ ? 5 _,

hain Menu

Nawigate

@ McccD DO REQUISITIONER
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6. At the Welcome screen, click the MCCCD REQUISTIONER responsibility.

» The Java applet loads on your computer:

#% oracle Applications 11i - Netscape

If this 15 the fir
run, please cl
{or manually ¢
save the oajity
Tt oajinit exe
After the insta
browser should be restarted.

College Financial System

Copyright ©@1928, 1999, 2000, 2001 Oracle Corporation %
= == |Applet initiglized. S = = N
iﬁstartl“ " & 3 |J CreatingRquin...l [ Fullshot 99 | % Netscape ”@Dracle Applica... |$§<EJ'N M zo0pm

* The Java applet may take several seconds to load. Please be patient! ©
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» After the applet loads, the Navigator window displays:

ORACLE
Al N s

Functions

Notifications

Tor Ten bt
+ Requisitions

+ Purchase Orders
+ Reports

View Requests i]
-]

RegExpress Template

o [5ld [v ]

7. To expand the Requisition options, double-click Requisitions.

D0 REGIUISITIONER
Functions
Requisitions:Requisitions

Requisitions

Notifications Top Ten List

- Requisitions

Requisition Summa
+ Purchase Orders *
-

+ Reports

View Requests
RegExpress Template

8. Once the Requisitions options have expanded, double-click Requisitions.

» The Requisition screen displays.
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Eggl]racle Applications - MCCCD {CFSP)

ORACLE

S PIRD I ERILE]D
Ew]

rumber [ Type [Purchase Ref SEEE M YSLAS, PAULA A.
Jescription Status Total m 0.00
[

Rev  Category Description

Catalog.. Distributions Approve.

» The first thing that has to be done when creating requisitions is to set preferences.

9. From the Tools menu, select Preferences.

EZ Requisition Preferences

Meed-By . Currency .
GL Date Rate Type

Charge Account Rate Date |

Justification Rate .

Maote To Receiver

Reference Murmber Source

Transaction Mature Buyer

™ Urgent Mote To Buyer
Destination Type [ RFQ Reguired
Requestar Supplier

Cirganization Site

Location Contact

Subinventory Phane

» If necessary, press and drag the Preferences window up to see all of its contents.
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» Preferences Note: Not all of the fields in this Preferences window are
required. A lot of the fields autofill in the Requisition form. These
instructions only include the required fields.

* To move from field to field, press Tab or click in the desired field.

10. In the Need-By Date field, click the List of Values ... icon (the ellipsis
icon next to the field) to display a calendar.

| 4 List of Values icon

Meed-By

&= Calendar

MNg:tth Bagd March 2002

S M T ow T
25 2% 27 28
4 5 6 7
11 12 13 14 15

1 19 20 1 22
25 26 27 gl 79
T2 3 4 5

28-MAR-2002

Cancel

» To display the next month, click the up arrow to the left of the month title.

11. Double-click on a date to enter it.

12. Leave the GL Date field blank. (It autofills in the requisition.)
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13. Tab to, or click in, the Charge Account field, and click the List of Values ... icon
(the ellipsis icon next to the field) to display a charge account window.

Furo E
CHARGE CENTER (I GL SETUP: NOT IN USE

(I Defoult for thd 0
28{000000 NONE

1= RN 00000 NOME

14. Enter your account code in the respective fund segments, and press Enter
or click OK.

» For training, we will use account code 110-700-151090-54100.
15. Leave the next four fields blank.

16. Click in the Destination Type field, and select Expense.

Inventory
Shop Floor

17. In the Requestor field:
» If you are the Requestor, leave this field blank. It autofills in the Requisition.
» If you are not the Requestor, enter the last name of the person requesting the
items and press Enter. A list of names may display. If it does, double-click

the name of your Requestor.

18. Leave the next several fields blank. They autofill in the Requisition.
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19.

20.

21.

22.

Click in the Source field, and select Supplier.

In the Buyer field:

» If the requisition is less than $2,500, enter your fiscal agent’s last name.
 If the requisition is over $2,500, leave the Buyer field blank.

In the Note to Buyer field, enter any notes you have for your fiscal agent or the
purchasing buyer.

In the Supplier field, you must click the List of Values ... icon.

Do not “type in” your vendor in this Supplier field. You must use the List
of Values and select your supplier from the “registered vendor” list.
e ppliers

Enter a partial value to limit the list, % to see all values.

Warning: Enterint values very lang tirme. Entering criteria that can be
1 0 reduce

Finc (N

Supplier | Mumber | On Hald ' Ta

In the Find field, enter a supplier name keyword enclosed in % signs.

For example, %custom%.

If you know the beginning word of the supplier (vendor) name, you do not have to
enter the percent signs. Enter the first word of the supplier name and press Enter.
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» Alist of suppliers meeting your search criteria displays.

Suppliers

LI CLUSTOM %

Supplier

CUSTOM ACADEMIC PUBLISHING CO

CUSTOM ADVERTISING PRODUCTS

CUSTOM BUSINESS SYSTEMS INC

CUSTOM CATERING SERVICE INC

CUSTOM CLEAKING & POLISHING

CUSTOM COLOR

CUSTOM CREATIONS LANDSCAPE DESIGN
: CUSTOM DESIGN

CUSTOM EMBROIDERY & SILKSCREENING

CUSTOMFIT INC 175825

CUSTOM FLOWY ENTERPRISES INC 103349

CUSTOM FOOD SERVICE 8002

CUSTOM LANDSCAFPE MATERIALS LLC 182627

| On Hold

| Mumber

76014
26390
68806
168146
127003
4427
181483
B1326
140222

24. Double-click your supplier.

25. In the Site field, you must click the List of Values ... and double-click on a site.

» If there is only one site, it autofills when you select the List of Values.
* Do not “type in” your supplier site in this field. It must be selected from the list.

» Adsite isrequired. If a particular site is not listed, the supplier must complete (or
revise) a vendor registration form for that respective site.

26. The Contact and Phone fields are optional. You can leave them blank or use the

List of Values to select and enter this information.

[BERequisition Prefer

Meed-By
GL Date

05 -APR 200263 Currency
Rate Type
Rate Date

Rate

Charge Account |110.700-151090-54100-0000-00000-000.L

Justification

MNote To Receiver

Reference Number |

Transaction Mature

Destination Type
Requestor

Organization

Location

Subinventory

Source
Buyer
™ Urgent

.Expense -

WILLIAMS, PAMELA R.

Mote To Buyer

Supplier
Site
Contact
Phane

Supplier

CASTILLO, MAGDALENA

" BFQ Reguired

CUSTOM DESIGN
PHOENIX02

27. When the Preferences are complete, click the Apply button.
* You may have to scroll down to see the Apply button.

» It seems like nothing happened, but read the bottom of the screen in the
lower-left corner. It says, “New preferences now in effect.”
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28. To return to the Requisitions window, click the X close box in the upper-right
corner of the Requisitions Preferences window — not the Oracle window.

» The Requisitions window displays.

ORACLE
Description lumbe Preparer

o Status Total @] m
Header Area (W

Rev  Category Description

Dctivutions C

29. Click in the Description field at the top of the window in the header area, and
enter a description that starts with BLKT, includes the supplier’s name and the
fiscal year.

» For example, BLKT Office Depot FY 01-02.

30. Press Tab.

» If creating a requisition from April — June, a Budget Year window displays:

sudget veor [ NE

* Inthe Budget Year field, click the List of Values icon.
» Double-click the appropriate budget year and click OK.

» Please keep in mind that this window only displays from April — June.
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e Your cursor is in the Num field of the Items section.

Purchase Req YSLAS, PAULA A,
BLKT Office Dep Incomplete usn 0.00
Items C
ltems
~ MNum Type Iterm Rev  Category Description UDh C
Cursor E o |Ll
- [ ) *
Expense Supplier
Preferences WILLIAMS, PAMELAR. OFFICE DEPOT BUSIN Preferences
MCCCD
Do
Catalog. .. Distributions APprove. .
* Notice that your Preferences have been entered in the fields at the bottom of
the items section.
» If you ever get “lost” in your requisition, click the Items tab to find your way
back! ©
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31. Tab to the line Type field.

32. Inthe Type field, click the List of Values ...:
Line Types

|

Line Type Yalue Basis Description

G
Cluantity All Goods

Outside processing Quantity Outside processing line type

Swes-Dollars Armount Setvices Billed by Dollars

Swos-Hours Amount Senices Billed by the Hour

33. Double-click the BLKT line type.

* When BLKT is selected, a few things happen:

» The Item field is grayed out; it’s not applicable.
* The Unit of Measure field is autofilled with US Dollars.

e The Price field is autofilled with 1.

34. In the Category field, enter a Category Code and press Tab.

* The category code must be in this format: 615-00.
» For a list of purchasing category codes click here.
» For a list of travel category codes click here.
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35. In the Description field, enter a specific description of the blanket requisition
including the Supplier name and fiscal year.

» For example, Blanket Requisition for Office Depot for office supplies
for Fiscal Year 2001-2002.

» To open an editing window for this field, press Ctrl+E or click the Edit
Field icon & in the Toolbar.

[Editar
Blanket Requisition for Office Depot far office supplies for Fiscal Year 2001-2003|

» Click OK to close the editing window.

* You may have to scroll right to see the next few fields.

Murm Category Description UK Quantity Frice Meed-By
61500 Blanket Requisition fo 1 25-APR-2002

Scroll Bar

36. Tab past the UOM field.
» It autofills with US Dollars and it can’t be changed.

37. In the Quantity field, enter the dollar amount of this blanket requisition.
* The Price field autofills with 1 and can’t be changed.
» This blanket requisition is complete.

* Notice that the information in your Need-By Date and Charge Account fields
has autofilled from your Preferences.
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38. Press Ctrl+S or click the Save icon @7

in the Toolbar to save your requisition.

(=0 Purchase Req CHEICIERYSLAS, PAULA A,

Incomplete

Rev  Category

Dascription

UCOM Quantity

Total [T 500.00

([ ]

61500

Blanket Requisition fo

us D

500

-

I Expense

SWILLIAMS, PAMELA R.

MCCCD

DO

Catalog...

Cl
W
-
B

Distributions

Approve...

* CFS assigned a Requisition Number in the Number field of the header.
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39. To forward your requisition, click the Approve button.

* You may have to scroll down to see the Approve button.

» At the Approve Document window, notice that your forward and approval
fields are not available:

W[ Print

40. Click the Forward option located on the left-hand side of the window.

* Now your forward and approval fields are available.

Unreserve Date _

FUl N YSLAS, PAULA A,
IREEMCCD REQ
SICN CLICK TO PICK,

B/ Print
I

» The Forward From and Approval Path fields cannot be changed.
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41. Click in the Forward To field and delete its contents.

42. Click the List of Values.

'E mploy

Find

ABEL, JEAN A 10112543
ABEYTA, ERMAE. 10112728
ABRIL, LUCIANA MOMNTOYA 10114641
ACHS, CAROL.. 10107574
ACOSTA, ESMERALDA b, 10117061
ACUNA, AMNGELA 10119640
ADAMS, DOMNMNA 342
ADAMS, HEIDI-CHRISTA 10108470
ADAMSON, KRISTIE A 10129286
ADRIAMCE, TERRY L. 10102387
AFEK, LINDY 5. 10118893
AGUILAR, ELINORA 10139479
fnGlJIRF’F Doy n

43. Click in the find field, behind the starting % sign, and enter the last name
of the person who is to receive the requisition, then enter a closing % sign.

* For example: %williams%

Em floy

R Hwilliams %

Marme | Employee Murmb
WILLIAMS, ANME P. 10121885
WiLLIAMS, CARCL B, 10112404
WILLIAMS, DIAME E. 10117816
WILLIAMS, GERI 77
WiilLLIAM S, LARRY L. 10116913
FVYILLIAMS, PAMELA R, 10118004
WilLLIAMS, PEARL 10108361
WILLIAMS, STEPHEN R. 10102252
WILLIAMS, WARNCE 10121236

44. When the shortened list displays, double-click your choice.
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45. In the Note field, you can enter an optional note for the next approver.

SN WILLIAMS, PAMELA R.

P am, this is the Open PO req for Office Depot.

W Print
_I o

46. Click OK to submit the requisition.

* A note dialog box displays:

47. Click OK.
* This may take several seconds. Please be patient! ©
* You are returned to a blank requisition at the Requisitions window.

* Notice that the preferences of your previous requisition are still in place.
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To Create a New Requisition
If you have not exited your session, your previous Preferences are still intact.
1. To edit your Preferences, from the Tools menu, select Preferences.
2. Make your changes.
3. Click the Apply button.
4. Click the Close box in the Preferences window — not the Oracle window.
5. To create another blanket requisition, repeat steps 29 - 47.
To create a “regular” requisition, please refer to the Creating Requisition

handout and card.

To Exit Oracle Applications

1. From the File menu, select Exit Oracle Applications.

s - aution

g Exit Oracle Applications?

Cancel

2. Click OK.
3. Close the Oracle applet window.

4. In Netscape, from the File menu, select Exit.
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