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Creating a Requisition 
 
 

1. Start the Netscape Communicator application. 
 

2. In the Location field, enter the following url and press Enter. 
(Or use a bookmark you have previously set.)  
 

•  Important! Please note that this url is case-sensitive! 
It must be entered exactly as shown. 
 

http://fdbs.dist.maricopa.edu:8000/OA_HTML/US/ICXINDEX.htm 
 

 
 
•  The College Financial System login screen displays: 
 

 
 
3. In the User Name field, enter your CFS username.  (This is not case sensitive.) 

 
4. Click in, or Tab to, the Password field and enter your password. 

 
5. Click the Connect button or press Enter. 
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6. At the Welcome screen, click the MCCCD REQUISTIONER responsibility. 
 
•  The Java applet loads on your computer: 

  

 
 
•  The Java applet may take several seconds to load.  Please be patient!  ☺  
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•  After the applet loads, the Navigator window displays: 
 

 
 

7. To expand the Requisition options, double-click Requisitions.  
 

 
 

8. Once the Requisitions options have expanded, double-click Requisitions. 
 

•  The Requisition screen displays. 
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•  The first thing that has to be done when creating requisitions is to set preferences. 
 

9. From the Tools menu, select Preferences. 
 

 
 

•  If necessary, press and drag the Preferences window up to see all of its contents. 
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•  Preferences Note:  Not all of the fields in this Preferences window are 
required.  A lot of the fields autofill in the Requisition form.  These 
instructions only include the required fields. 

 
•  To move from field to field, press Tab or click in the desired field. 

 
10. In the Need-By Date field, click the List of Values … icon (the ellipsis 

icon next to the field) to display a calendar. 
 

 
 

 
 

•  To display the next month, click the up arrow to the left of the month title. 
 

11. Double-click on a date to enter it.  
 

12. Leave the GL Date field blank.  (It autofills in the requisition.) 
 

List of Values icon

Next 
Month 
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13. Tab to, or click in, the Charge Account field, and click the List of Values … icon 
(the ellipsis icon next to the field) to display a charge account window. 
 

 
 
14. Enter your account code in the respective fund segments, and press Enter  

or click OK. 
 
•  For training, please use account code 110-700-151090-54100. 

 
•  What if you have to split-code an item?   

 
Split-coding refers to sharing the cost of an item and entering multiple 
account codes for it.   Split-coding is done in the Requisitions form.  
This is covered later. 
 

15. Leave the next four fields blank. 
 

16. Click in the Destination Type field, and select Expense. 
 

 
 

17. In the Requestor field:  
 
•  If you are the Requestor, leave this field blank.  It autofills in the Requisition. 

 
•  If you are not the Requestor, enter the last name of the person requesting the 

items and press Enter.  A list of names may display.  If it does, double-click 
the name of your Requestor. 
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18. Leave the next several fields blank.  They autofill in the Requisition. 
 

19. Click in the Source field, and select Supplier. 
 

20. In the Buyer field: 
 
•  If the requisition is less than $2,500, enter your fiscal agent’s last name.   

 
•  If the requisition is over $2,500, leave the Buyer field blank. 
 

21. In the Note to Buyer field, enter any notes you have for your fiscal agent or the 
purchasing buyer. 
 

22. In the Supplier field, you must click the List of Values … icon. 
 

•  Do not “type in” your vendor in this Supplier field.  You must use the List  
of Values and select your vendor (supplier) from the “registered supplier” list. 
 

 
 

23. In the Find field, enter a supplier name keyword enclosed in % signs. 
 
•  For example, %custom%. 

 
•  If you know the beginning word of the supplier (vendor) name, you do not have to 

enter the percent signs.  Enter the first word of the supplier name and press Enter. 
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•  A list of suppliers meeting your search criteria displays. 
 

 
 

24. Double-click your supplier. 
 
25. In the Site field, you must click the List of Values … and double-click on a site. 

 
•  If there is only one site, it autofills when you select the List of Values. 
 
•  Do not “type in” your supplier site in this field.  It must be selected from the list.  

 
•  A site is required.  If a particular site is not listed, the supplier must complete (or 

revise) a vendor registration form for that respective site.   
 

26. The Contact and Phone fields are optional.  You can leave them blank or use the 
List of Values to select and enter this information. 
 

 
 

27. When the Preferences are complete, click the Apply button. 
 
•  You may have to scroll down to see the Apply button.  

 
•  It seems like nothing happened, but read the bottom of the screen in the  

lower-left corner.  It says, “New preferences now in effect.”   
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28. To return to the Requisitions window, click the X close box in the upper-right 
corner of the Requisitions Preferences window – not the Oracle window. 

 
•  The Requisitions window displays. 

 

 
 
29. Click in the Description field at the top of the window in the header area, and 

enter a general description of the requisition. 
 
30. Press Tab. 
 

•  If creating a requisition from April – June, a Budget Year window displays: 
 

 
 

•  In the Budget Year field, click the List of Values icon. 
 
•  Double-click the appropriate budget year and click OK. 
 
•  Please keep in mind that this window only displays from April – June. 
 
 

Description 
Header Area 
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•  Your cursor is in the Num field of the Items section. 
 

 
 
•  Notice that your Preferences have been entered in the fields at the bottom of 

the items section. 
 

•  If you ever get “lost” in your requisition, click the Items tab to find your way 
back!  ☺ 

 

Cursor 

Preferences 
Preferences

Items 
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31. Tab to the line Type field. 
 
32. In the Type field, click the List of Values …: 

 

 
 

•  Blkt is used when creating Blanket Requisitions (Open Purchase Orders). 
 
An open PO with a supplier is similar to a pre-approved line of credit for a 
certain dollar amount.   
 
For example, an open PO with Office Depot for $500 allows me to go buy 
and pick up items at Office Depot and “charge” them against my open PO 
without having to create a requisition for those items. 
 

•  Goods is used when ordering tangible, usually one-time, items. 
 
For example, software, desks, computers, bookcases, books. 
 

•  Svcs-Dollars is used when ordering services and items that don’t come 
through Receiving. 
 
For example, shipping, tax, catering, other services, magazine subscriptions, 
registration, speakers, travel. 
 

•  Svcs-Hours is used when ordering hourly services. 
 
For example, the use of a graphics artist for $25 an hour. 
 

•  We don’t use outside processing here at Maricopa. 
 

33. Double-click the appropriate line type. 
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34. Tab past the Item field. 
 

35. In the Category field, enter a Category Code and press Tab. 
 

•  The category code must be in this format: 415-00. 
•  For a list of purchasing category codes click here. 
•  For a list of travel category codes click here. 

 
36. In the Description field, enter a very specific description of the item.  

Include item number, model and part numbers, color, brand, etc. 
 
•  To open an editing window for this field, press Ctrl+E or click the Edit 

Field icon  in the Toolbar.   
 

 
 

•  Click OK to close the editing window. 
 

•  You may have to scroll right to see the next few fields. 
 

 
  

37. Tab to the UOM (Unit Of Measure) field. 
 
•  If the item is counted singularly, leave the EACH value as is, and press Tab. 

 
•  If the item is counted in a different unit of measure, click the List of Values 

and double-click the correct unit of measure. 
 

38. In the Quantity field, enter the quantity being ordered, and press Tab. 
 

Scroll Bar 



Creating a Requisition  Page 13 of 19 
Revised 4/01/02  

39. In the Price field, enter the unit price, and press Tab. 
 
•  Notice that the information in your Need-By Date and Charge Account fields 

has autofilled from your Preferences. 
 

•  This line is now complete. 
 

40. If you are finished with this line, and want to add another line, please go to step 42. 
 
If you are finished with this requisition, please go to step 55. 

 
41. If this item is being split-coded (being charged to multiple account codes), 

or the account number needs to be changed, please go to step 46. 
 
42. To order another item, press the Down Arrow on your keyboard. 
 

•  If you do not want another line, from the Edit menu, select Delete, then click OK 
in the Caution dialog box.  
 

•  When you start a new line, things may look a little strange! 
 

 
 

43. Press Tab to advance to the line Type field. 
 
•  Everything is back in order! 

 

 
 

44. Repeat steps 32 - 39 for this line. 
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45. When you are finished with the requisition, please go to step 55. 
 

46. If an item is being split-coded (being charged to multiple account codes), 
of if you need to change an account number, click the Distributions button 
at the bottom of the screen.   

 
•  The Distributions window displays: 

 

 
 

•  Although the charge account field “looks” empty.  It’s not. 
 

47. If you are split-coding this item, tab to the Quantity field and enter the number of 
items, or the percentage of an item, or the dollar amount, (depending on your 
situation) that will be charged to the first account code.   
 
If you are changing an account code, please click the Distribution button at the 
bottom of the screen and do steps 51, 52, and 54. 

  
48. Tab to the Charge Account field to view the first account code. 

 
49. To add another account code, press the Down Arrow. 

 
50. Tab to the Quantity field and enter the number of items, or the percentage of an 

item, that will be charged to the second account code. 
 

51. Tab to the Charge Account field and click the List of Values to display the 
Charge Account window. 
 

52. In the Charge Account window, enter the fund segments of the second (or 
correct) account code. 
 

53. Repeat the process for any additional account codes. 
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54. To close the Distribution window, click the close X in the upper-right corner of 
the Distributions window - not the Oracle window. 
 

55. Press Ctrl+S or click the Save icon  in the Toolbar to save your requisition. 
 

 
 

•  If you split-coded an item, the Charge Account for that item says Multiple. 
 

•  CFS assigned a Requisition Number in the Number field of the header. 
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56. To forward your requisition, click the Approve button. 
 

•  You may have to scroll down to see the Approve button. 
 

•  At the Approve Document window, notice that your forward and approval 
fields are not available: 
 

 
 

57. Click the Forward option located on the left-hand side of the window. 
 

•  Now your forward and approval fields are available. 
 

 
 

•  The Forward From and Approval Path fields cannot be changed. 
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58. Click in the Forward To field and delete its contents. 
 
59. Click the List of Values. 

 

 
 

60. Click in the find field, behind the starting % sign, and enter the last name 
of the person who is to receive the requisition, then enter a closing % sign. 
 
•  For example:  %williams% 
 

 
 

61. When the shortened list displays, double-click your choice. 
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62. In the Note field, you can enter an optional note for the next approver. 
 

 
 

63. Click OK to submit the requisition. 
 

•  A note dialog box displays: 
 

 
 

64. Click OK. 
 

•  This may take several seconds.  Please be patient!  ☺ 
 

•  You are returned to a blank requisition at the Requisitions window. 
 

•  Notice that the preferences of your previous requisition are still in place. 
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To Create a New Requisition 
 
If you have not exited your session, your previous Preferences are still intact. 
 

1. To edit your Preferences, from the Tools menu, select Preferences. 
 

2. Make your changes.   
 

3. Click the Apply button.   
 

4. Click the Close box in the Preferences window – not the Oracle window. 
 

5. Start again with step 29. 
 
 
To Exit Oracle Applications 
 

1. From the File menu, select Exit Oracle Applications. 
 

 
 

2. Click OK. 
 

3. Close the Oracle applet window. 
 

4. In Netscape, from the File menu, select Exit. 
 


